RouteConverter Forum

Full Version: Abfragen: uneingeschränkter Zugriff, Java-Version
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hallo,

zwei Anfängerfragen zu Rückfragen beim Programmstart (weder FAQ noch die Suche haben mich bisher weiter gebracht):

Wenn ich eine gpx-Datei öffne, wird routeconverter gestartet. Zuerst erscheint einige Sekunden lang ein Fenster, das mir anzeigt, dass Java geladen wird. Dann wird das Programm gestartet, darüber liegt ein Fenster, in dem ich uneingeschränkten Zugriff auf den Rechner gestatten soll:
Ein neues Fenster Wrote:"Möchten Sie diese Anwendung ausführen?"


Name: RouteConverter
Anbieter: Open Source Development, Christian Pesch
Verzeichnis: http://www.routeconverter.de

Diese Anwendung wird mit uneingeschränktem Zugriff ausgeführt. Dies kann ein Risiko für Ihren Rechner und Ihre persönlichen Informationen darstellen. Führen Sie diese Anwendung nur aus, wenn Sie dem Speicherort und dem oben angegebenen Anbieter vertrauen.

Kann ich hier unbedenklich ein Häkchen in die Checkbox "Für Anwendungen dieses Anbieters und aus diesem Speicherort nicht mehr anzeigen" setzen?



In Routeconverter erscheint dann noch einmal eine Abfrage
Ein neues Fenster Wrote:Du benutzt Java 1.7.0_65. Es gibt eine neuere Version 1.7.0_71.

Möchtest du auf die neuere Java-Version aktualisieren?
Wenn ich mit "Ja" antworte, wird mir Java Version 8 Update 45 vom 14.4.2015 angeboten. In der FAQ steht, dass Routeconverter mit Java 7 erstellt wurde.

Soll ich auf das angebotene Update von Java 8 updaten (mein BS ist Windows 7)?


Danke im Voraus!
imate
(18.05.2015, 08:39)imate Wrote: [ -> ]
Ein neues Fenster Wrote:"Möchten Sie diese Anwendung ausführen?"

Name: RouteConverter
Anbieter: Open Source Development, Christian Pesch
Verzeichnis: http://www.routeconverter.de

Diese Anwendung wird mit uneingeschränktem Zugriff ausgeführt. Dies kann ein Risiko für Ihren Rechner und Ihre persönlichen Informationen darstellen. Führen Sie diese Anwendung nur aus, wenn Sie dem Speicherort und dem oben angegebenen Anbieter vertrauen.

Kann ich hier unbedenklich ein Häkchen in die Checkbox "Für Anwendungen dieses Anbieters und aus diesem Speicherort nicht mehr anzeigen" setzen?

Als Christian Pesch würde sagen: ja. Im Endeffekt elimiert das nur die "Möchten Sie diese Anwendung ausführen?" Frage.

(18.05.2015, 08:39)imate Wrote: [ -> ]
Ein neues Fenster Wrote:Du benutzt Java 1.7.0_65. Es gibt eine neuere Version 1.7.0_71.

Möchtest du auf die neuere Java-Version aktualisieren?
Wenn ich mit "Ja" antworte, wird mir Java Version 8 Update 45 vom 14.4.2015 angeboten. In der FAQ steht, dass Routeconverter mit Java 7 erstellt wurde.

Soll ich auf das angebotene Update von Java 8 updaten (mein BS ist Windows 7)?

RouteConverter läuft auch mit Java 8. Du solltest also auf das neueste Java 7 oder 8 aktualisieren.
Vielen Dank!  Smile
[attachment=1709]
Hallo,
nachdem ich schon länger RouteConverter nutze, manchmal auch fluche, wenn etwas nicht funktioniert, möchte ich heute ein Problem lösen mithilfe des Forums.

Leider kann ich kein Bild anhängen also hier der Text der nervenden Meldung:

"Du benutzt Java 1.8.0_91. Es gibt eine neuere Version 1.8.0_101. Möchtest Du auf die neuere Java-Version aktualisieren?"

Obwohl ich die Version 1.8.0_101 bereits installiert hatte, habe ich sicherheitshalber mi JA geantwortet und nochmal neu Java installiert. Das Ergebnis? Siehe oben! Was ist hier zu tun, um diese lästige und falsche Meldung zu umgehen?

RouteConverter verwendet in der Online Edition 2.15.5 vom 23.Juli 2016.

Für eine Hilfe bedankt sich mit

Gruß, Bernd

PS: Dich nun den Weg zum Anhängen eines Bildes gefunden habe, nutze ich den auch.
(18.10.2016, 16:23)VideoRouter Wrote: [ -> ]"Du benutzt Java 1.8.0_91. Es gibt eine neuere Version 1.8.0_101. Möchtest Du auf die neuere Java-Version aktualisieren?"

Obwohl ich die Version 1.8.0_101 bereits installiert hatte, habe ich sicherheitshalber mi JA geantwortet und nochmal neu Java installiert.

Du hast bestimmt zwei (oder mehr) Java-Versionen. Deinstalliere einfach die 1.8.0_91
Hallo Christian,

danke für die rasche Hilfe. Ich hatte JRE und SDK parallel installiert. Offenbar funktioniert das automatische Update von Java nicht so gut. Wie auch immer, das Problemchen ist gelöst.

Bernd