RouteConverter Forum

Full Version: NASA SRTM1 keine Höhendaten in den USA
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Guten Tag

RouteConverter: 2.32
Hardware: MacBook 14"

Die Höhendaten für einen Track in den USA werden bei Preferences... > Pfade und Dienste > Höhendienst > NASA SRTM1 
nicht geladen.
Trotzdem steht "xy Positionen vervollständigt" - aber es wurde gar nichts geladen...

Was kann ich ändern?

Vielen Dank und Grüsse
Martin
(25.02.2022, 20:44)raam Wrote: [ -> ]Trotzdem steht "xy Positionen vervollständigt" - aber es wurde gar nichts geladen...

Was kann ich ändern?

Moin Martin,

ist die Spalte "Höhe" in der Positionsliste eingeschaltet?

Falls ja, ändere mal in den Optionen den Höhendienst, funktioniert es dann?
Hallo Nordlicht

Spalte ist sichtbar. Mit Höhendienst automatisch werden Höhendaten geladen.
Aber: ich möchte srtm1 verwenden.

Früher hat das bestens funktioniert. Jetzt werden nur noch bei srtm3 (und automatisch) Höhendaten geladen.

Vielen Dank und Grüsse
Martin
Wo in den USA liegt der Track?
Geht quer durch die USA.
Von Oceanside nach Annapolis.
Mal zum Testen:

Benenne das Verzeichnis .routeconverter um, RC erzeugt es dann beim nächsten Start neu.
Funktioniert die Vervollständigung dann?

Eine andere Möglichkeit wären Serverprobleme, hast du die Sache mal zu einer anderen Tageszeit probiert?
auf dem Mac finde ich .routeconverter nicht.
Wo müsste das sein? Library?
Suchen hilft auch nicht...
Danke  Smile
(26.02.2022, 14:18)raam Wrote: [ -> ]auf dem Mac finde ich .routeconverter nicht.
Wo müsste das sein? Library?
Suchen hilft auch nicht...
Danke  Smile

Da kann ich nicht helfen, von Macs habe ich keine Ahnung.
Spannend ist, dass ich bei meinen bestehenden, alten Track keine Höhen berechnen kann.
Bei einem neu gezeichneten Tack in den USA aber schon... ???
Einstellung bei den Höhendiensten ist NASA SRTM1 ! (nicht automatisch)
Nun habe ich folgendes festgestellt:
Routeconverter 2.32 SNAPSHOT 332 / MacBook M1 Max (macOS Monterey)
Preferences: NASA SRTM1

Vorgehen:
Datei > Neu
Route
neuer Punkt in den USA (dieser Punkt (Beschreibung 1) hat KEINE Höhe)
noch ein neuer Punkt in den USA (auch dieser Punkt (Beschreibung 2) hat KEINE Höhe)
das Routing verbindet diese beiden Punkte
Positionsliste > Wandle Route in Track

Alle neu eingefügten Punkte haben keine Beschreibung aber die Höhe ist vorhanden.
Die beiden Punkte die manuell gesetzt wurden haben die Beschreibung 1 und 2 und immer noch KEINE Höhe (siehe Bild im Anhang).

Das Problem scheint zu sein, dass alle Punkte mit einer Beschreibung (und meine bestehenden Tracks haben bei jedem Punkt als Beschreibung die Nummer...) NICHT mit einer Höhe versehen werden.
Könnte ein Fehler im Programm sein...

[attachment=2538]
Pages: 1 2