RouteConverter Forum
TimeAlbum Pro photo timestamp problems - Printable Version

+- RouteConverter Forum (https://forum.routeconverter.com)
+-- Forum: Users (https://forum.routeconverter.com/forum-17.html)
+--- Forum: TimeAlbum Pro (https://forum.routeconverter.com/forum-19.html)
+--- Thread: TimeAlbum Pro photo timestamp problems (/thread-2849.html)

Pages: 1 2


TimeAlbum Pro photo timestamp problems - Gsmith - 12.06.2019

Hello everyone! I just started using TimeAlbum Pro with my Columbus P-1 and I am having issues with the photo timestamps.  The GPS times are correct in both the CSV file and in TimeAlbum, and the photo times are correct in the jpg file data, but when I add the photos into TimeAlbum, the program is subtracting 4 hours from the photos and therefore cannot geotag them with the corresponding GPS data. (My time zone is New York, i.e. UTC -4:00 so I am sure it has something to do with that). I tried changing the "Camera Timezone" in TimeAlbum but it did not make a difference.  I have attached a screen shot for illustration.  Any ideas on why it's doing this? Is there a setting I need to change?


RE: TimeAlbum Pro photo timestamp problems - routeconverter - 16.06.2019

(12.06.2019, 19:25)Gsmith Wrote: The GPS times are correct in both the CSV file and in TimeAlbum, and the photo times are correct in the jpg file data, but when I add the photos into TimeAlbum, the program is subtracting 4 hours from the photos

Dear Gsmith,

it's really hard to tell, whats going on without more details. Please send the CSV file, a photo file, screenshots of the settings in Extras/Options and a description how to reproduce the problem.


RE: TimeAlbum Pro photo timestamp problems - Gsmith - 19.06.2019

(16.06.2019, 16:45)routeconverter Wrote:
(12.06.2019, 19:25)Gsmith Wrote: The GPS times are correct in both the CSV file and in TimeAlbum, and the photo times are correct in the jpg file data, but when I add the photos into TimeAlbum, the program is subtracting 4 hours from the photos

Dear Gsmith,

it's really hard to tell, whats going on without more details. Please send the CSV file, a photo file, screenshots of the settings in Extras/Options and a description how to reproduce the problem.

Hello! Here is the requested information (CSV file, some of the photos and screen shots of settings).
- I loaded the CSV file via File>Open.
- I clicked on the "Photos" tab>Add Photos>added applicable photos
- When I initially added the photos, the program recognized 2 of the photos as being the correct time, and I tagged them, which is why they are marked "Already tagged" in the screen shot. However, upon loading them a second time, the time under the GPS column changed to 11:08 am (instead of 3:08 pm).
- I tried again with another GPS set and new photos, with the "Camera Timezone" in TimeAlbum set to UTC instead of New York, but that did not make a difference.


RE: TimeAlbum Pro photo timestamp problems - routeconverter - 19.06.2019

No CSV file - please put files into a ZIP before uploading


RE: TimeAlbum Pro photo timestamp problems - Gsmith - 19.06.2019

(19.06.2019, 17:25)routeconverter Wrote: No CSV file - please put files into a ZIP before uploading

The ZIP of the CSV is attached - let me know if it doesn't work.


RE: TimeAlbum Pro photo timestamp problems - routeconverter - 19.06.2019

I don't see any attachments here


RE: TimeAlbum Pro photo timestamp problems - Gsmith - 19.06.2019

(19.06.2019, 20:31)routeconverter Wrote: I don't see any attachments here

Hrm. Looks like the files are still too big, even after compressing them in a ZIP. Do you have an email I can send them to?


RE: TimeAlbum Pro photo timestamp problems - routeconverter - 19.06.2019

Yes, have a look at the end of the FAQ section


RE: TimeAlbum Pro photo timestamp problems - Gsmith - 22.07.2019

(19.06.2019, 22:11)routeconverter Wrote: Yes, have a look at the end of the FAQ section

Have you had a chance to look into this? I sent a zip file to the hotmail email address on June 24. Let me know if you didn't receive it.


RE: TimeAlbum Pro photo timestamp problems - routeconverter - 22.07.2019

Sorry, I didn‘t get it. Please resend again