RouteConverter Forum
"Vermeide..." lässt sich nicht aktivieren - Printable Version

+- RouteConverter Forum (https://forum.routeconverter.com)
+-- Forum: Users (https://forum.routeconverter.com/forum-17.html)
+--- Forum: Deutsch: Diskussionen (https://forum.routeconverter.com/forum-4.html)
+--- Thread: "Vermeide..." lässt sich nicht aktivieren (/thread-3049.html)

Pages: 1 2


"Vermeide..." lässt sich nicht aktivieren - beverly - 08.07.2020

Hallo zusammen

In Extras > Optionen > Routenplanung kann ich keine der drei "Vermeide"-Positionen anklicken (aktivieren). Was kann der Grund dafür sein?



Peter


RE: "Vermeide..." lässt sich nicht aktivieren - routeconverter - 08.07.2020

Schau mal hier: https://forum.routeconverter.com/thread-2648.html?highlight=Autobahn


RE: "Vermeide..." lässt sich nicht aktivieren - beverly - 09.07.2020

Hallo Christian

Vielen Dank für deine Antwort.

Egal, ob ich unter "Routingdienst" "Beeline (Online)", "GraphHopper" oder "BRouter" gewählt habe - ich kann kein "Vermeide..." wählen.



Peter


RE: "Vermeide..." lässt sich nicht aktivieren - routeconverter - 09.07.2020

Korrekt, das bietet Google Directions aus der Online Edition – aber BRouter und GraphHopper nicht. Daher ist der Menüpunkt dort bzw. in der OpenSource Edition immer ausgegraut.


RE: "Vermeide..." lässt sich nicht aktivieren - beverly - 27.09.2020

Unter "Extras > Optionen > Routingdienst" kann ich aktivieren, was ich will (BLine (online), BRouter, Graphhopper) - bei keiner dann unter "Plane Routen" zur Verfügung stehenden Optionen kann ich ein "Vermeiden ..." aktivieren.
Vielleicht habe ich etwas total nicht begriffen, aber so ist RouteConverter aus meiner Sicht für die Planung einer Route kaum brauchbar.

Was muss ich machen, damit ich z.B. Autobahnen vermeiden kann?


RE: "Vermeide..." lässt sich nicht aktivieren - kumo - 27.09.2020

Du könntest in den alten Downloads nach der Google-Edition suchen und diese nutzen. Sie wird aber nicht weiter entwickelt, weil bestimmte Google-Dienste kostenpflichtig geworden sind und so teilweise heftige Rechnungen verursacht haben.

Du könntest bei der aktuellen Version unter BRouter auf z.B. 'moped' umstellen. Da werden Autobahnen vermieden.
[attachment=2285]

Ich finde unter den verfügbaren Modi allerdings keinen, der dann für mein Fortbewegungsmittel (im Vergleich zu car-eco oder car-fast) eine realistische Dauer für die gezeigte rund 75km lange Strecke berechnet. Als letzte Alternative bleibt noch das Setzen von Zwischenpunkten, um ein Routing ohne Autobahnen zu erzwingen.


RE: "Vermeide..." lässt sich nicht aktivieren - routeconverter - 27.09.2020

(27.09.2020, 09:19)beverly Wrote: Unter "Extras > Optionen > Routingdienst" kann ich aktivieren, was ich will (BLine (online), BRouter, Graphhopper) - bei keiner dann unter "Plane Routen" zur Verfügung stehenden Optionen kann ich ein "Vermeiden ..." aktivieren.

Das ist richtig. Die "Vermeiden" Optionen stammen aus der Google Edition, weil der Google Directions Service das direkt unterstützt.

BRouter hat ein anderes Konzept: frei definiertbare Routingfunktionen. Das läßt mehr Freiraum aber verhindert, dass man das als Option dem Nutzer anbieten kann. Hier findest Du ein umfangreiches Repository von Profiles auch für Autos mit den Optionen

Quote:avoid_tolls forbides usage of paid motorways and passing toll points.
avoid_motorways forbides usage of motorways( either free or not).
avoid_unpaved forbides usage of unpaved ways.

Die Profile selbst liegen hier: https://github.com/poutnikl/Brouter-profiles/tree/master/CarProfiles

Bei GraphHopper scheint die Entwicklung in die Richtung wie bei Google zu gehen, ich habe mich aber noch nicht genauer damit beschäftigt, da GraphHopper 1.0 ein größerer Schritt ist, den ich in RouteConverter noch nicht nachvollzogen habe.

(27.09.2020, 09:19)beverly Wrote: Was muss ich machen, damit ich z.B. Autobahnen vermeiden kann?

Nimm BRouter und kopiere das https://github.com/poutnikl/Brouter-profiles/blob/master/CarProfiles/Car-Fast-NoMotorway.brf in %USER_PROFILE%\.routeconverter\brouter\profiles

Teste und berichte, ob das was taugt. Dann würde ich es gerne allen Nutzern zur Verfügung stellen.


RE: "Vermeide..." lässt sich nicht aktivieren - WWAK - 27.09.2020

Hallo Christian,

habe deine Empfehlung mal kurz getestet (2 WPs in zwei min 100 km entfernten Städten) und dann mit Car-Fast-NoMotorway.brf
eine Route suchen lassen. Für mich schaut's im Prinzip nicht schlecht aus. Smile
Manuelle Feinarbeit ggf notwendig (?), aber sicher ein guter und hilfreicher Schritt in die richtige Richtung.


Schönen Sonntag noch und viele Grüße

Wilfried


RE: "Vermeide..." lässt sich nicht aktivieren - beverly - 27.09.2020

Hallo Christian

Vielen Dank für Deine Nachricht.

Ich habe es gemäss deiner Anleitung gemacht. In "Extras > Optionen > Routingdienst 'BRouter'" steht unter "Plane Routen" nun "Car-Fast-NoMotorway" zur Verfügung. Ich habe als Start einen Ort östlich von Zürich und als Ziel einen bei Basel eingegeben. Es wird eine Route abseits der Autobahn angezeigt. Weil ich aber nicht wie angezeigt quer durch Zürich fahren will, habe ich einen weiteren Wegpunkt nördlich von Zürich als Zwischenziel eingegeben. Nun werden beide Routen angezeigt.

Viele Grüsse - Peter

Edit: Ich muss mich korrigieren. Nach einem Neustart des RouteConverter wird nur noch die aktuelle Route, die mit dem Zwischenziel, angezeigt.


RE: "Vermeide..." lässt sich nicht aktivieren - routeconverter - 28.09.2020

(27.09.2020, 17:02)beverly Wrote: Nun werden beide Routen angezeigt.

Edit: Ich muss mich korrigieren. Nach einem Neustart des RouteConverter wird nur noch die aktuelle Route, die mit dem Zwischenziel, angezeigt.

Hallo Peter,

das ist ein Problem mit dem Zeichnen, für das ich am Sonntag eine neue Vorabversion hochgeladen habe. Bitte teste und berichte!