RouteConverter Forum
Fehler bei Modus car-eco-de - Printable Version

+- RouteConverter Forum (https://forum.routeconverter.com)
+-- Forum: Users (https://forum.routeconverter.com/forum-17.html)
+--- Forum: Deutsch: Diskussionen (https://forum.routeconverter.com/forum-4.html)
+--- Thread: Fehler bei Modus car-eco-de (/thread-3150.html)



Fehler bei Modus car-eco-de - mkuhr - 07.04.2021

Hallo Entwickler,



ich habe am Wochenende festgestellt, dass bei der Einstellung unter Optionen - Routenplanung - Optionen - Plane Routen bei der Einstellung "car-eco-de" die Route nicht berechnet wird.


Anhang 1




Wenn ich eine andere Einstellung wähle, funktioniert es normal


Anhang 2




Dieses Problem lässt sich bei mehreren Entwicklungsversionen feststellen (2.30 vom 12.11.2020, 2.28 vom 02.08.2020)

Vielleicht könnt Ihr da ja mal schauen und entweder die Option entfernen oder die Verarbeitung zulassen.

Mfg Martin


RE: Fehler bei Modus car-eco-de - Volker - 08.04.2021

Hallo Martin,

das Profil "car-eco-de" ist ein Testprofil. Bei diesem ist "assign forceSecondaryData = true" aktiviert. Damit werden alternative Kartendaten verwendet, die aber bei dir nicht vorhanden sind.

Gruß Volker


RE: Fehler bei Modus car-eco-de - routeconverter - 08.04.2021

Volker, sollte ich das Profil entfernen aus der standardmässig verteilten Liste an Profilen? Falls ja, gibt es noch mehr davon?


RE: Fehler bei Modus car-eco-de - Volker - 09.04.2021

Hallo Christian,

für fast alle Benutzer ist das "car-eco-de" Profil nicht verwendbar und sollte daher beim Routeconverter weggelassen werden.

Das "dummy" Profil ist auch eher ein Testprofil um alle vom BRouter verwendbaren Tags eines beliebigen Wegs z.B. in brouter-web anzuzeigen. Es kann aber auch zum Routen ohne Rücksicht auf irgendwelche Restriktionen noch sinnvoll verwendet werden.

Gruß Volker


RE: Fehler bei Modus car-eco-de - routeconverter - 09.04.2021

Danke, ich habe beide Profile entfernt. Wer sich ein bisschen auskennt, weiß ja, wo er weitere Profile im Dateisystem ablegen kann.


RE: Fehler bei Modus car-eco-de - mkuhr - 10.04.2021

Ups, da habe ich ja was angestoßen.
Aber vielen Dank für die Erklärung
Mfg Martin