... the user friendly GPS tool


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RouteConverter mit bestimmter JAVA-Version starten
#1
Hallo, liebe RouteConverter Gemeinde!

Ich bin neu hier und auch neu im Umgang mit RouteConverter.
Ich hatte beim Starten des RouteConverters gleich ein Problem, leider hat die Suche im Forum entweder nichts gefunden oder ich habe keine spezifischen Einträge zu meinem Problem gefunden.

Ich verwende Java 1.8.0- 171 (das aktuelle Update zu Java 1.8).
Beim Starten von RC kommt die Fehlermeldung:


Code:
Java 1.8.O_171 contains a fatal bug in JavaFX on Windows. Please update to Java 8 Update 152 or Java 9 or 10.


Meine Frage ist nun: Kann ich RouteConverter mit einer bestimmten Java-Version starten? Gibt es dazu beim Starten eine Option? Ich kann leider nicht auf meine derzeit verwendete Java-Version verzichten, sondern kann nur eine Java-Version zusätzlich für RouteConverter installieren.

RobKll
Reply


Messages In This Thread
RouteConverter mit bestimmter JAVA-Version starten - by RobKll - 21.06.2018, 10:50

Forum Jump:


Users browsing this thread: 1 Guest(s)