... the user friendly GPS tool


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bonjour de Paris; Hallo von Paris
#1
Comme vous le comprenez, je suis français,
Wie Sie verstehen, bin ich Französisch

J'utilise www.online-translator.com/traduction/français-allemand  pour la traduction en langue allemande.
Ich benutze www.online-translator.com/traduction/français-allemand für deutsche Übersetzung

je connais des difficultés d'installation à cause de java.
le message est :
This application requires a java Runtime Environment 8


Ich habe Schwierigkeiten bei der Installation wegen Java.
Die Botschaft lautet:
This app requires a java Runtime Environment 8


je suis avec windows 10, et je souhaite une aide, étape par étape, lente et pédagogique, donc si l'un d'entre vous est prêt à m'aider pour l'installation et le fonctionnement je serai heureux. j'ai besoin de cet outil pour mon voyage Paris Saint-Pétersbourg, dans une semaine.

Ich bin mit windows 10, und ich wünsche mir Hilfe, Schritt für Schritt, langsam und pädagogisch, so wenn einer von Ihnen bereit ist, mir für die Installation und den Betrieb zu helfen, werde ich glücklich sein. Ich brauche dieses Tool für meine Reise Paris St. Petersburg, in einer Woche

Bonne journée à tous et merci
Guten Tag für alle und vielen Dank

Carl
Reply
#2
ça marchera peut-être mieux:

https://forum.routeconverter.com/thread-3066.html

if you install java once again check for setting registry keys. These are often not checked for installation.
RC looks up available Java installation on windows utilizing the registry.

Grüße,
Ilmari
Reply
#3
(28.09.2021, 10:17)arphaigos Wrote: This application requires a java Runtime Environment 8

Bonjour Carl,

il faut installer Java avant de l'usage de RouteConverter. Tu le trouves ici:

https://www.java.com/fr/

Aide:

https://www.java.com/fr/download/help/index.html
Grüße
Hans

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)