RouteConverter Forum
API JAVA SCRIPT GOOGLE MAPS - Printable Version

+- RouteConverter Forum (https://forum.routeconverter.com)
+-- Forum: Users (https://forum.routeconverter.com/forum-17.html)
+--- Forum: English: Discussions (https://forum.routeconverter.com/forum-12.html)
+--- Thread: API JAVA SCRIPT GOOGLE MAPS (/thread-3127.html)



API JAVA SCRIPT GOOGLE MAPS - COMPUTHEURE - 08.02.2021

Hello,
Sorry, my english is very poor !
I will try to explain the problem...
I use RouteConverter 2.10 with an computer with Windows 10.
When i try to launch Route Converter, i have this message:
"The browser you are using is not compatible with the Google Maps JavaScript API. We recommend changing your browser."
(in French, le navigateur que vous utilisez n'est pas compatible avec l'API JavaScript de Google Maps. Nous vous recommandons de changer de navigateur.)
I use Google Chrome 88.0
Can someone help me, please, i don't know what i have to do !
Thanks !!!


RE: API JAVA SCRIPT GOOGLE MAPS - nordlicht - 08.02.2021

Bonsoir!

Version 2.10 of RouteConverter is outdated by far (more than 5 years). Since then, some major changes had to be made due to Google's quirks. You have to get yourself the recent Version to make RouteConverter work again, and you should update at least once per year.


RE: API JAVA SCRIPT GOOGLE MAPS - COMPUTHEURE - 09.02.2021

Thanks Hans !!
I will do that Smile
Have a nice day !!