... the user friendly GPS tool


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mouse Wheel : zooming too fast
#1
Hello,

On my Macbook Pro, the mouse wheel is too fast (unusable) for zooming (for example, zoom from 9 to 16 in one step only).

It works well in the convert window from scrolling, or in other apps, the problem is only for zooming.


Any solution ? 


Best regards,
Reply
#2
No idea about this problem ?
Reply
#3
No idea how to solve it. The events from the the scrolling are in integers and the zoom setting on the map, too.
--
Christian
Reply
#4
Found:
It's not a RouteConverter problem, but Logitech mice (MX series) and MacOS.
Need to disable "smooth scrolling" which is too accelerated (sometimes...).
Reply
#5
(12.03.2019, 14:53)tybern Wrote: Found:
It's not a RouteConverter problem, but Logitech mice (MX series) and MacOS.
Need to disable "smooth scrolling" which is too accelerated (sometimes...). run 3

Yes. That's is correct.It very helpful as well
Reply
#6
(08.03.2019, 13:07)tybern Wrote: Hello,

On my Macbook Pro, the mouse wheel is too fast (unusable) for zooming (for example, zoom from 9 to 16 in one step only).

It works well in the convert window from scrolling, or in other apps, the problem is only for zooming. basketball legends


Any solution ? 


Best regards,

You may try disabling "smooth scrolling".
Reply
#7
(15.07.2019, 10:04)aidenolsson Wrote: You may try disabling "smooth scrolling".


Have you read all the thread before replying...  Rolleyes
Reply
#8
hello everyone,

The speed at which my scroll zoom is set way too high. It just started randomly a few weeks ago and it is driving me crazy now that I'm trying to learn Sketchup. My scroll speed when viewing webpages is fine.



Let's say I'm looking at my house in Google Maps. If I scroll my mouse just one notch, it will zoom me out so far that I will be able to see almost my entire state. I have changed my wheel settings in the Mouse Properties. That only seems to affect the scroll speed when viewing webpages, not the zoom function. This occurs in all browsers and applications where the scroll is used as a zoom function. Windows 10. Any idea how to fix this?

thanks in advance
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)