... the user friendly GPS tool

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to Save as FPL File
I haven't been using RouteConverter very long; my primary use has been to save waypoints and routes from KML files to FPL files for use in a Garmin G1000 system.  Recently, I started getting an error message when trying to save as an FPL.  The pop-up error message states 'The feature "Write Garmin Flight Plan" is not available.'  I've tried 4 different releases of the program, but get the same error with each.  I'm not aware of any changes with my system config that might've caused it, but one day everything worked fine, the next day I'm unable to save FPL files.  Has anyone seen this problem before?  Thanks!
Please register at the RouteConverter server - i.e. by sending me an error report via Help/Send Error Report... - and send me the username you've been using. I'll raise the limit then.
I just sent an error report. The username I used to register with the server is Zilla. Thanks a bunch!

Forum Jump:

Users browsing this thread: 1 Guest(s)